0

I need to connect to a server via idrac and boot it from PXE
I tried:

racadm config -g cfgServerInfo -o cfgServerFirstBootDevice PXE

I get the following error:

RAC1169: The RACADM "config" command will be deprecated in a future version of iDRAC firmware. Run the RACADM "racadm set" command to configure the iDRAC configuration parameters. For more information on the set command, run the RACADM command "racadm help set".

Is there something wrong with this command? Is there an easier way to do that?

  • 2
    Looks like a warning to me, not an error. I don't know that command though. – Kusalananda May 30 '17 at 13:05
  • well, when i run this command an re-boot the server. the server doesn't boot from PXE – Alaa Yalda May 30 '17 at 13:11
  • "An easier way" - have you tried the web interface if there is one? – cutrightjm May 30 '17 at 13:51
  • I usually use web interface, but it take long time and i have many servers i need to install them same time. – Alaa Yalda May 31 '17 at 8:19
0

The problem fixed.

racadm config -g cfgServerInfo -o cfgServerBootOnce 1
racadm config -g cfgServerInfo -o cfgServerFirstBootDevice PXE
racadm serveraction powercycle

Used these 3 commands

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.