1

I've my BIOS configured (like Legacy mode enable, and secure mode disable etc) as required. But while installing it shows the option whether to try centOS or to install. After selecting one of the option the moment I hit enter to proceed, for a moment the gray screen appears and then the system reboots with the preinstalled OS which is Win 8.1.

I'm stuck, penguin lovers please help me out ;D ..![enter image description here]1

3
  • Disable fast Boot from windows and enable UEFI mode
    – GAD3R
    May 30, 2017 at 10:28
  • There is no such option to disable fast boot in Boot Options, but there is this UEFI boot order and it is already enabled.
    – snegi
    May 30, 2017 at 10:36
  • there is how (& why) to disable the fast boot askubuntu.com/a/228069/498780
    – GAD3R
    May 30, 2017 at 12:13

1 Answer 1

1

Microsoft introduced a new setting called fastboot with Windows 8 (I believe) which speeds up the booting process for Windows. Because of that, alternative boot loaders don't get a chance to start up.

Fastboot cannot be disabled from within the BIOS, but has to be disabled from within Windows. You can find the option in one of the Energy settings dialogs.

UEFI should be no problem as long as you stick to newer guides on Grub configuration. The old MBR method shouldn't be used anymore.

5
  • #Hubert, thanks man for your time. But as I mentioned I'm able to see the CentOS installation screen. The problem is once I select "Install CentOS" option, It shows some gray boot screen. I thought it started, but then the boot screen disappears and windows started to load again.
    – snegi
    May 30, 2017 at 11:01
  • The "install CentOS" comes from a booted CD or USB stick, I guess? May 30, 2017 at 11:11
  • Right, I'm using USB SanDisk 16GB. And the iso I've downloaded is 7.3 GB in size. I've created bootable USB using pendrivelinux s/w.
    – snegi
    May 30, 2017 at 11:13
  • Hmm, I'm not sure what the issue is, but disabling fastboot just for testing can't hurt. May 30, 2017 at 11:43
  • That's not the problem. I've updated the question with the image. I'm able to boot the CentOS from USB. The problem is after selecting installing option nothing happens next.
    – snegi
    May 30, 2017 at 11:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.