0

I want to open a URL in Firefox always in a new Window and not in a new tab.

It is on my raspberry PI on iceweasel and I just can't find a soultion for my problem.

What do I have:

firefox -private-window https://myurl.com/

Is there any Parameter I can set that it open in a new window or do I have to edit the iceweasel settings?

2
  • Did you go through the options of firefox --help?
    – pfnuesel
    Commented May 30, 2017 at 7:43
  • Yes and there is the --new-window Parameter but this sin't working it is still opening in a new tab. Commented May 31, 2017 at 8:34

1 Answer 1

0

Use the option --new-window with firefox:

firefox --new-window  https://myurl.com/
3
  • Yes i ahve tried this one but it just didn't wokred for me... Commented May 30, 2017 at 10:32
  • could you send me your Firefox version? Commented May 30, 2017 at 19:41
  • My currently installed Version is: 31.5.3esr-1~deb7u1+rpi1 Commented May 31, 2017 at 8:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .