I installed the new gnome-builder a while ago (actually somebody did for me) and I don't need it anymore. But when trying to unistall via synaptic or command line, it appears as the programm is not installed; but I can open it normally. How can I uninstall it?

Some pics for extra info:

enter image description here enter image description here


Given that you have a flatpakref file for it on your computer, you probably installed it via flatpak rather than apt/dpkg. You could try this:

flatpak uninstall org.gnome.Builder

Try reinstalling the package then uninstalling. If that doesn't work you can just delete the binaries and the desktop file, you might have to examine the package that installs builder. The binary might be in /usr/local/bin if builder was installed as source package.

  • I tried reinstalling and unistalling using synaptic before asking the question, and didn't worked. I did not try deleting the binaries thought because tried Sebastian's answer first and worked fine. Even so thank you very much – Luis_V May 26 '17 at 22:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.