2

I'm at a loss here; I've followed the instructions for creating a bootable Debian USB, trying a number of times, and it just doesn't seem to work.

For reference, here are the commands I'm using:

With device unmounted:

sudo mkfs.vfat -n 'DEBIAN8_8' -I /dev/sdc1
sudo cp /home/user/Downloads/debian-live-8.8.0-amd64-standard.iso /dev/sdc1

The files are successfully written to the drive as far as I can tell, but I've tried booting on two different computers with no result. I'm trying a different pendrive, but I don't think there was anything wrong with the drive I was using. Is there anything I'm missing?

NOTE: I've tried the process with sudo cp /home/jules/Downloads/debian-live-8.8.0-amd64-standard.iso /dev/sdc1 as well, to no avail.

3

You should run cp command as follows (to the device sdc , not to the partition sdc1):

sudo cp /home/user/Downloads/debian-live-8.8.0-amd64-standard.iso /dev/sdc 

followed by sync command.

debian :How do I write a CD/DVD/BD image to a USB flash drive?

cp <file> <device>

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.