1

I am running pidgin + sipe plugin.Below the settings

Server:blank 
Connection type:auto 
User Agent:UCCAPI/15.0.4420.1017 OC/15.0.4420.1017 A
uthentication scheme: TLS-DSK

When I enable the account I get this error

Web ticket request to https://lyncweb-am.betfair.com:443/CertProv/CertProvisioningService.svc failed

Any idea why?

1

I met exactly the same problem as yours, the solution is getting the Lync server certificate and root certificate of it. In the Pidgin menu bar, select Tools → Certificates, and import all these certificates.

2
  • Could you talk a little more about how to get the correct certificates? I've tried following the instructions here: superuser.com/questions/97201/… using the URL in Pidgin's error message, but after importing the two certificates I'm still getting the same error.
    – Dan Smith
    Nov 16 '17 at 12:59
  • my way is open https:double-stash your-lync-server via Firefox, no matter whether the page can load properly, click the green lock on top left of the window, you will get the lync-server certificate, then you can see who issued this cert. and get the cert issuer's certificate by the same way, hope this can help
    – shawn
    Nov 21 '17 at 10:24
0

I had this same problem, or at least something very similar. In my case, the cause seemed to be the stored certificates not matching the server's certificates (if your organization updates certificates or root CAs, changing the chain of trust, this would happen).

I found a simpler solution than manually importing the certificates. In my case, simply deleting the relevant old certificates in Tools → Certificates caused Pidgin to popup asking whether to trust the new ones, and once those were accepted all was well.

0

I had the same issue and the problem was that i've changed my password earlier but forgot to update the account settings in Pidgin.

Checking the debug logs (pidgin -din a terminal window) helped me to find this out.

0

I just updated my ca certificates. The following worked for me and seemed very simple. This is for "CentOS Linux release 7.2.1511 (Core)".

        yum list ca-certificates
...
Installed Packages
ca-certificates.noarch                          2017.2.14-71.el7       @base
Available Packages
ca-certificates.noarch                          2018.2.22-70.0.el7_5   base

        yum update ca-certificates
...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.