0

I installed openSUSE Tumbleweed on a machine with a Realtek Bluetooth adapter, which appear in lsusb as Bus 001 Device 006: ID 0bda:b725 Realtek Semiconductor Corp.

I checked in YaST and the adapter is there:

44: USB 00.0: 11500 Bluetooth Device                                                                                                  
  [Created at usb.122]                                                                                                                
  Unique ID: MtLc.oWM+5Y25DfB                                                                                                         
  Parent ID: k4bc.2DFUsyrieMD                                                                                                         
  SysFS ID: /devices/pci0000:00/0000:00:14.0/usb1/1-6/1-6:1.0                                                                         
  SysFS BusID: 1-6:1.0                                                                                                                
  Hardware Class: bluetooth                                                                                                           
  Model: "Realtek Bluetooth Radio"                                                                                                    
  Hotplug: USB                                                                                                                        
  Vendor: usb 0x0bda "Realtek Semiconductor Corp."                                                                                    
  Device: usb 0xb725 "Bluetooth Radio"                                                                                                
  Revision: "2.00"                                                                                                                    
  Serial ID: "00e04c000001"                                                                                                           
  Driver: "btusb"                                                                                                                     
  Driver Modules: "btusb"                                                                                                             
  Speed: 12 Mbps                                                                                                                      
  Module Alias: "usb:v0BDApB725d0200dcE0dsc01dp01icE0isc01ip01in00"                                                                   
  Driver Info #0:                                                                                                                     
    Driver Status: btusb is active                                                                                                    
    Driver Activation Cmd: "modprobe btusb"                                                                                           
  Config Status: cfg=no, avail=yes, need=no, active=unknown                                                                           
  Attached to: #48 (Hub)   

But when I try to enable it from inside KDE, I can't: I get a message saying that "Your Bluetooth adapter is not pairable" with a button to "fix" it, when I click the button nothing happens.

What am I missing?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.