3

I have a 1TB M.2 SSD drive that I use for regularly creating really large tarballs. It just has an ext4 file system on it at the moment. Is there some way I can tell the kernel not to cache data on this file system? I heard about the sync mount option, but apparently that only affects writes. I'd like to disable reads too. Anyone know how?

  • This tool should help you – Philippos May 19 '17 at 7:08
  • Under which unix variant? Linux? – Gilles May 19 '17 at 21:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.