0

I tried to install kali-full:

sudo apt-get install kali-linux-full

But it needed dradis, so i executed:

sudo apt-get install dradis

But the installation failed on:

The git source https://github.com/dradis/dradis-plugins.git is not yet checked out. 
Please run `bundle install` before trying to start your application

4.9.0-kali4-amd64 #1 SMP Debian 4.9.25-1kali1 (2017-05-04) x86_64 GNU/Linux

After in /usr/lib/dradis executing bundle install:

Bundle complete! 81 Gemfile dependencies, 125 gems now installed.
Gems in the groups assets, development and test were not installed.
Bundled gems are installed into /usr/lib/dradis.

And in the log i can find:

...

Using dradis-plugins 3.6.0 from https://github.com/dradis/dradis-plugins.git (at master@fba8ff8)

...

but the error is always the same trying to install.

  • You tried to install kali-linux-full where? On what OS? Are you running Kali? Ubuntu? Debian? Something else? And what happened when you ran the command your error message tells you to run? Please edit your question and clarify. – terdon May 17 '17 at 9:33
  • @terdon sorry, just edited. – Hoper May 17 '17 at 9:38
  • 1
    Yes, and what happened when you ran the command your error message tells you to run? – terdon May 17 '17 at 9:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.