2

Recent events forced us to upgrade our windows share servers to use Samba version 3.0. Nemo, the file manager, cannot open the windows network share, producing an error on every attempt. Using both smbclient and mount.cifs successfully connect to the remote share and I am able to browse it. Nemo is the only one that cannot open the location regardless if the address is typed into the address bar or if one uses "Connect to Server" option. I tried Nautilus and the same error occurs:

"Failed to retrieve share list from server: Connection timed out."

I'm not sure how to grab debug logs from Nemo, if at all possible, so if someone could post how to get logs, I'll dump them here.

  • There are several similar questions for the various Debian-like OSs. If you're still having this problem, try the fix in this post: askubuntu.com/questions/890499/… – James Nov 26 '18 at 6:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.