1

I just installed Linux Mint 18.1 Cinnamon. I tried installing the Nvidia Driver (375) for my GT750M card, but it caused Cinnamon to crash , so I now use the xserver-noveau driver. I also got another Intel graphics card.

Everything works fine with it, but now I am unable to open a Terminal. Not with shortcuts, not by clicking on the icon. It just loads, but does not open. What can I do?

I am fairly sure it worked shortly after the installation, but I did nothing except installing the meta-codex package (and switching drivers back and forth). Gnome-terminal is installed.

1
  • Make sure your locale is an utf8 encoding. IIRC from my days of using gnome, gnome-terminal refused to work with non-utf8 encoding.
    – Munir
    May 8, 2017 at 20:52

1 Answer 1

0

Because of @Munir 's comment I installed two utf8 language packs. Locale was probably not set, because I use a different system locale than region locale.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .