0

I have elementary Loki as my OS http://cocoa.dima.unige.it/ Here is what I tried. I unzipped the file (which went well) and then typed ./configure which threw me an error that such a directory doesn't exist. Now I don't know what I should do. I found this document http://fe.math.kobe-u.ac.jp/icms2010-dvd/CoCoA/Mac/Install%20CoCoA.pdf for older version but even this doesn't work for me. So can anyone try installing it and then let me know the step by step procedure.

closed as unclear what you're asking by Toby Speight, Jeff Schaller, dhag, Rui F Ribeiro, jimmij May 4 '17 at 19:35

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

1

I found two CoCoA webpages which seem to provide some guidance:

This first gives a link to the download for CoCoA-5 and then explains the installation: http://cocoa.dima.unige.it/download/install5-unix.shtml

The next link has screenshots related to installing and setting it up: http://cocoa.dima.unige.it/download/screenshots.shtml

The only configure-like command that is referenced is ./ConfigEmacs.sh. Previous versions of CoCoA also do not mention the ./configure command.

  • thanks it worked, I thought that command was for installing emacs – Manish Kumar Singh May 4 '17 at 18:31
  • @ManishKumarSingh If this answer solved your problem, please indicate that by marking it as accepted by clicking the check mark next to it. – Timothy Martin May 4 '17 at 18:37

Not the answer you're looking for? Browse other questions tagged or ask your own question.