1

I have laptop Toshiba A300 with CentOS 7. I have WOL enabled in BIOS and ethtool shows it's enabled:

[root@okvmhguest4 ~]# ethtool enp2s0 | grep Wake-on
        Supports Wake-on: pumbg
        Wake-on: g

However, after systemctl suspend the ethernet port isn't blinking and the laptop does not respond to magic packet.

[root@okvmhguest4 ~]# lspci | grep -i Ethernet
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller (rev 02)

[root@okvmhguest4 ~]# nmcli connection show "Wired connection 1" | grep wake
802-3-ethernet.wake-on-lan:             64 (magic)
802-3-ethernet.wake-on-lan-password:    --

enter image description here

  • 1
    Has the BIOS any option to enable WOL? – Rui F Ribeiro May 4 '17 at 13:07
  • 1
    @RuiFRibeiro yes – basin May 4 '17 at 13:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.