0

My problem

If I transfer file with rsync using tapes,or disk(usb,e-sata,firewire)

linux hang,no way to resume if not using powerbutton(brutal shutdown!)

sysrq-trigger don't work,ssh don't answer,keyboard and screen no input.

I have a M5A97 R2.0 Asus board,with 16G ram Crucial.

I 've ordered a couple of other ram by kingston

In your opinion can be a hw problem,or ram problem?

Using the program ramtest no error given.

I have tried also this solution..but hang anyway.

Your opinion?

I forgot,hang happen on every transfer especially with big files(over 10G)

I tried different kernel versions..same problem.

  • Driver problem? – phk May 1 '17 at 16:59
  • I can accept one driver problem,not driver for 3 different kind of devices – elbarna May 1 '17 at 18:44
  • Do you know what kernel version you are using? If you are using an older kernel version you are more likely to run into hardware (driver) problems like this. You can find the kernel version by running "uname -r" at the shell. Current kernel version is 4.10.13. – Timothy Pulliam May 1 '17 at 20:00
  • I use different kernel,same problems,currently I use 4.4.38 – elbarna May 1 '17 at 20:14
1

Change ram and..works fine. Transfer of over 2TB completed without panic. So problem was my old ram.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.