0

When i try to install packages via yum on CentOS, I get this error message.

http://mirrors.service.networklayer.com/centos/6/os/x86_64/Packages/atk-devel-1.30.0-1.el6.x86_64.rpm: [Errno 14] PYCURL ERROR 6 - "Couldn't resolve host 'mirrors.service.networklayer.com'"

I have tried edit the yum config file to use Http istead of Https instead but still no luck.

2
  • It seems that mirrors.service.networklayer.com is not valid. You have to change this in your yum configuration.
    – Thomas
    Apr 25 '17 at 16:20
  • What would this have to be changed to?
    – Grant
    Apr 25 '17 at 16:23
0

It appears the mirror you have in the repo file is not reachable from your network. Make sure you are connected to the network and the mirrors are reachable, may be try pinging the mirror's site. Also use a better (nearer/faster) and available mirror from the following centos mirrors: https://www.centos.org/download/mirrors/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.