0

I want to upgrade my VPS to PHP 7

But I get this problem every time

[root@cloudbox75067 /]# yum install php70w php70w-opcache

Loaded plugins: fastestmirror
Setting up Install Process
Loading mirror speeds from cached hostfile
 * base: ftp.nluug.nl
 * epel: fedora.cu.be
 * extras: nl.mirror.babylon.network
 * updates: ftp.nluug.nl
 * webtatic: uk.repo.webtatic.com
Error: xz compression not available

1 Answer 1

0

This problem comes if you installed a wrong epel release on your machine. If so, then you need to remove the epel release by

yum remove epel-release

Sometimes that is not enough, you need to remove the cache as well by:

rm -rf /var/cache/yum/x86_64/6/epel

Then you can install the epel-release again

yum -y install epel-release

Source: https://stackoverflow.com/questions/27026003/xz-compression-install-on-centos/31945905#31945905

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .