2

Strange question, but this has been bugging me for a long time now. Sometimes when I scroll through my Twitter feed in Firefox, if a gif automatically plays (in a <video> element, so probably .gifv), the output of Quod Libet (or Spotify) seems to get halved. I've noticed this only happens if Quod Libet isn't set to 100% in pavucontrol. When I play a gif, no volume sliders actually move. Both Quod Libet and FireFox show up as "ALSA Plugin", so there is a chance this is a problem with ALSA.

Either way, Google is giving me nothing helpful, other than suggesting I disable flat-volume, but that sounds more about the device output level actually changing - which is not what I'm seeing.

0

Ok, I set flat-volumes = no (as documented in pulse-daemon.conf) and it seems that might well have been it. What a confusing option!

  • Thanks for posting your solution, but could you please edit and clarify how exactly this setting is changed? What file did you edit? What GUI tool did you use? – terdon Apr 19 '17 at 8:56
  • Worked for me too. I copied /etc/pulse/daemon.conf to $HOME/.pulse/daemon.conf and comment this point out. – user192526 Apr 19 '17 at 11:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.