1

How do I install libmyodbc on Yakkety? It was in Xenial, but I'm getting Package 'libmyodbc' has no installation candidate

any thoughts? It's necessary for another piece of software i'm trying to install.

1

The package libmyodbc was removed from Ubuntu Xenial and it is not available in the Ubuntu Yakkety repository. (It isn’t compatible with MySQL 5.7 and later.)

No description available for libmyodbc in ubuntu xenial.

It is only available for Precise, Trusty, and Vivid.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.