1

I use i3 desktop on Arch linux and I use nemo as file explorer. When in any application I use the option of show in file explorer, it pops up a browser window loading file://path/to/folder.

I'd like to configure system to use nemo instead.

1
-1

You can call nemo with --no-desktop option:

nemo --no-desktop
1
  • This is a workaround and not a solution to change the default application for the mime type.
    – bu5hman
    Dec 25 '17 at 4:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.