-1

I want to disable screensaver in LXDE.

closed as unclear what you're asking by dr01, Eric Renouf, countermode, thrig, GAD3R Apr 7 '17 at 16:00

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

3

There are several ways.

First, through GUI (Menu>Preferences>Screen Lock or Menu>Preferences>Screensavers).

Second, you can disable the screensaver daemon (through GUI Menu>Preferences>Startup Applications or Menu>Preferences>Services and untick "screensaver").

And last, be sure to turn off monitor power management (if your monitor is going blank and that's your concern).

Not the answer you're looking for? Browse other questions tagged or ask your own question.