1

I have a centOS 6.5 server

cat /etc/*elease
CentOS release 6.5 (Final)

I tried to install the NX on it using this document https://wiki.centos.org/HowTos/FreeNX

This is how I install it because the latest package was moved from the web

wget http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm
rpm -ivh epel-release-6-8.noarch.rpm
wget http://li.nux.ro/download/nux/dextop/el6/x86_64/nux-dextop-release-0-2.el6.nux.noarch.rpm
rpm -ivh nux-dextop-release-0-2.el6.nux.noarch.rpm
yum install freenx-server nxagent


yum install opennx
Loaded plugins: downloadonly, fastestmirror, refresh-packagekit, security
Loading mirror speeds from cached hostfile
 * base: centos.aol.com
 * extras: chicago.gaminghost.co
 * nux-dextop: li.nux.ro
 * updates: centos.pymesolutionsweb.com
Setting up Install Process
Package opennx-0.16-724.el6.centos.1.x86_64 already installed and latest version
Nothing to do

Then I install it on a Desktop environment (windows 7) on the machine in order to run the remote session. I installed the opnenx using the following link http://opennx.net/

I set it up as it is explained here

https://wiki.centos.org/HowTos/FreeNX

Then I try to connect but it always gives me the following message

enter image description here

what should I do?

0

You could try using x2go instead. It uses the same technology (but is incompatible to FreeNX).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.