1

I have an Openfire installation that has worked fine for a couple years, but we were recently trying to clone the physical machine to a virtual machine. We couldn't even get to cloning, because we couldn't boot the USB. I tried turning it off and back on a number of times to try to get into the USB. However, since performing multiple power cycles, the CentOS installation comes up, I can SSH into it, and when I do

service openfire start

It will run for about 30 seconds, not even, and then when running

service openfire status

it comes up

openfire is not running

chkconfig shows OFF OFF ON ON ON OFF (levels 1 through 6)

I'm just not sure where to go from here other than rebuild the box.

  • you should try to run openfire from the command line to see what errors make it crash – Bruno9779 Mar 17 '17 at 20:39
  • Thanks for the reply. I am running from ssh. When i run it physically at the machine, I don't get anything either. It never tells me why the service crashes. – twitchd8 Mar 20 '17 at 12:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.