3

I use Lubuntu, which I believe does not use pulse-audio, or uses a container for that, I do not know, but it seems to use alsa well.

Since I upgrade to Firefox 52, which does not accept plugins anymore, the sound stoped working, and it shows a tip to fix that, but when I click on it, the site does not exist anymore.

How can I fix the sound on Firefox 52 without replacing alsa?

youtobe requires sound

tip do not exists

closed as off-topic by thrig, Jeff Schaller, Thomas Nyman, don_crissti, slm Mar 18 '17 at 21:51

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question has been posted on multiple sites. Cross-posting is strongly discouraged; see the help center and community FAQ for more information." – thrig, Jeff Schaller, Thomas Nyman, don_crissti, slm

0

Just instal pulse audio sudo apt-get install pulseaudio pavucontrol

  • The sound worked on qemu with pulseaudio installed, although I was not what I wanted to do, I will wait for Firefox working with alsa. – Tiago Pimenta Mar 19 '17 at 13:14
  • 1
    Doesn't work. On my site it is installed but FF thinks it's missing. – Bevor Sep 17 '17 at 9:36
0

This will kill FireFox for Linux users. However: FireFox HAS SOUND without Pulseaudio (PA), as is shown by YouTube!!! How? Go to your Channel, Video Manager and select Edit -> Audio, then play your selected video.... This gives a clue that FF has a "bug", possibly an oversight in its Preferences.

Not the answer you're looking for? Browse other questions tagged or ask your own question.