2

I have a computer running centOS 7 and Gnome 3.2 and everytime the computer boots it boots with airplane mode enabled and the ethernet interface disabled. I've been looking for a solution but I cannot find a proper way to disable it. I've noticed that both the Airplane mode and the ethernet interfaced can be enabled at the same time. Basically what I want is for my computer to be connected to the internet as soon as it boots. Thanks for the help.

2

This helps in debian gsettings set org.gnome.settings-daemon.plugins.rfkill active false

  • Yes, it does, but unfortunately it also disables the GNOME3 Bluetooth controls. BT is working, but the GNOME3 UI gets disabled this way. – bk138 Apr 9 '18 at 16:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.