1

I have mounted a cifs(samba) share, and noticed that all the symlinks within the share are being shown as directories in the share. I have set unix extensions = no, in Samba.

Side note, by setting unix extensions = yes, the symlinks do display as expected(symlinks).

Is there a way, I can set unix extension = no, and still maintain my symlinks within the share?

  • 1
    My guess would be that symbolic links are a unix extension, and therefore not available when those are turned off – Fox Mar 7 '17 at 16:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.