2

I've installed a dual boot Windows 10 / Debian 8 Jessie and frequently my laptop is totally freezing and I can't do anything about it : Everything is fixed including the mouse. I have to restart it manually. The freezes happen randomly.

My environment is Gnome, my laptop is an Asus Zenbook UX32LN : Intel Core i5 4200U, 8go RAM, 256 GO SSD, and two graphical cards (Intel graphics and NVIDIA 840m)

I had Ubuntu and Elementary OS before Debian and it worked perfectly.

I don't know what other informations you need, just ask me !

| improve this question | | | | |
1

Do a:

sudo apt-get install firmware-linux firmware-linux-free firmware-linux-nonfree intel-microcode

And reboot. That might fix the issue.

| improve this answer | | | | |
  • it says it can't find the package firmware-linux-nonfree and intel-microcode... But the first one has been installed. Do you know why I get those issues ? – ChrisBlp Mar 5 '17 at 11:16
  • I upgraded sources.list and I installed everything. I let you know if anything happens – ChrisBlp Mar 5 '17 at 11:25
  • there are still the same issues... – ChrisBlp Apr 4 '17 at 8:37
0

I had the same problem with mageia, zorin os (ubuntu) and manjaro (arch linux). Stopping time synchronisation solved it on manjaro:

sudo systemctl ntpd stop
| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.