2

I want to make kerberized nfs server on my machine, I follow these steps:

/etc/krb5.keytab
systemctl enable nfs-sever; systemctl start nfs-server
systemctl enable nfs-secure-server; systemctl start nfs-secure-server 

All the steps are fine except the nfs-secure-server, I got this message when I tried

systemctl status nfs-secure-server

enter image description here

I tried to start rpc-svcgssd but I cannot. Any help How I can start nfs-secure-server.

1

Try using:
systemctl enable nfs-secure
systemctl start nfs-secure
systemctl status nfs-secure

I got stuck because I was using "nfs-secure-server" and not "nfs-secure".

  • nfs-secure-server is related to server side & client-side is nfs-secure – Ahmad Yousif Mar 6 '17 at 18:39
1

You will find that if you use RHEL 7.0 these services will be started: nfs-secure-server and nfs-secure. But in RHEL 7.1 you don't need nfs-secure-server and nfs-secure anymore.

  • Ok ... but why the service is still present by default and that still in 7.6 8-/ – aurelien Apr 26 at 15:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.