8

I just did a system update and upgrade on my Arch desktop. Just after getting past GRUB, I get this scrolling on the screen forever: this

ACPI Exception: AE_NOT_FOUND, while evaluating GPE method [_L6F]...
ACPI Error: [PGRT]_Namespace lookup failure, AE_NOT_FOUND...
ACPI Error: Method parse/execution failed [\_GPE._L6F]...

What's going on? I found http://jhshi.me/2015/11/14/acpi-error-method-parseexecution-failed-_gpe_l6f/index.html and tried to implement it from my LiveUSB, but it didn't work.

6

I found this guide. I was able to boot turning off ACPI by adding the acpi=off flag in grub.

Then I followed the guide above and was able to boot without acpi=off:

  1. If using sysdemd with rc.local disabled:

    systemctl enable rc-local.service
    
  2. Edit

    sudo systemctl edit --full rc-local
    
  3. Add to rc.local

    echo "disable" > /sys/firmware/acpi/interrupts/gpe6F
    

There were still a few of the ACPI error messages, but they did not affect booting.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.