1

I am using Firefox 50.0.1 on Arch Linux. I am unable to print to any of my CUPS printers. The only printer that shows up in the print dialog is "print to file". I am able to use cups printers from the command line and a variety of other applications.

1 Answer 1

2

On Arch the gtk3-print-backends package is required for printing for some applications including Firefox. The gtk3-print-backends package is an optional dependency for the gtk3 package, but is not listed as an optional dependency for the firefox package making tracing down the problem a little difficult.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .