1

I'm trying to install Linux Test Project (LTP) on Debian 6.0.2, kernel 2.6.33.20. Compilation and installation went fine and without errors, but when I try to run basic tests

$ ./runltp

I get following error:

FATAL: LTP not installed correctly
INFO:  Follow directions in INSTALL!

After inspecting runltp script I realised that I'm missing all bin directories in LTP (./bin, ./testcases/bin, ...). I followed all instructions in INSTALL and installed all dependencies. How can I fix that?

3
  • So after following all of the instructions in INSTALL, you still get the LTP not installed correctly error?
    – Emil
    Commented Mar 20, 2012 at 22:30
  • @BryanGarza Exactly! Commented Mar 21, 2012 at 10:10
  • Just to be clear, you are aware that LTP is packaged for Debian, right? Commented May 26, 2012 at 3:35

1 Answer 1

0

Me too faced this issue. This issue got solved by placing ltp folder inside /opt directory and recompiling all files using make.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .