1

I have a Sony Vaio Pro 13 (Model: SVP132A1CW) with Intel Core I-5, 4GB DDR3 RAM, 128GB SSD. That model number is stated on the bottom of the laptop, although when searching the Sony support sites, that model number is not found.

I set up a LiveUSB of 64bit Fedora Workstation 25-1.3 using the Fedora Media Writer, which all went well.

In BIOS i have Secure Boot Disabled.

While attempting to boot into either UEFI or LEGACY mode without entering any boot options in GRUB, I come across the following:

[      6.982055] sd 1:0:0:0: [sbd] No Caching mode page found
[      6.982137] sd 1:0:0:0: [sbd] Assuming drive cache: write through
[   OK   ] Started Show Plymouth Boot Screen.
[   OK   ] Started Forward Password Requests to Plymouth Directory Watch.
[       **] A start job is running for udev Wai...vice Initialization (27s / 3min)

This seems to just continue endlessly.

In LEGACY mode, using the boot option of acpi=off allows me to boot, although the trackpad does not work, and I also believe the wifi does not either.

Also in LEGACY mode, using the boot option of pci=noacpi allowed me to boot, although neither the trackpad or keyboard worked.

In UEFI mode, using both of those boot options allowed me to boot, although my SSD was not detected when I tried to select an installation location. Only the LiveUSB was detected.

I have completely wiped my SSD throughout my trials so there is currently no OS installed at the moment or even any recovery partition.

There is also no option in my BIOS relating to AHCI, and as far as I know, I don't believe there are any BIOS updates available.

0

If you remove the "quiet" option from kernel parameter at grub then you will have more details. Such as the USB device is disconnected. It is complaining on a wrong USB port or so.

Also I saw somebody reported this issue to Fedora kernel development (?) team 2-3 years ago. It was closed with the comment "there is a more recent version". Then this person re-opened: problem still present. Happened 3-4 times so far. Last time this happened in 18, January 2017. It was told Fedor 26 should have this fixed, and he reopened the issue: no, it is not. See this: https://bugzilla.redhat.com/show_bug.cgi?id=1188654

Zoli enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.