0

When i configure some service with logging in local0.*, i put file to /etc/rsyslog.d/service:

local0.*             /var/log/service.log

But i see this (duplicate) message in /var/log/messages too. I can suppress it (in rsyslog.conf change string with /message, add local0.none), but i cannot automate it, like "yum install service" with put the file in rsyslog.d. Can i write something like

local0.* ~

as second line of my service config? Or any option for disable duplicate messages?

0

I found solution: after string with local0.* i need add

&~

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.