1

I'm looking for a way to shut it off/prevent it from automatically running in the GUI. I've been able to flip it to monthly which helps since it doesn't annoy me as much, but still I really want it off.

I do my updates manually with a zypper dup when I'm on high bandwidth connections. Most of the time I'm on low bandwidth and the auto updater absolutely kills the network connections until it eventually gives up and fails out (after around 15 minutes), then I can use my computer again.

1

In KDE;

right click to 'Unlock Widgets' then 'Configure System Tray' & uncheck option to disable software updates.

  • Unfortunately, this answer is desktop-dependant, and the poster has not specified what desktop this answer pertains to. It does not seem to work on XFCE. – Liam Proven Dec 4 '18 at 15:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.