0

I got an GN246HLBbid 144Hz Monitor. Running on Archlinux.

The GNOME System Config tool doesnt detect its 144Hz Feature.

I tried the following:

Generatate a Modeline by doing:

 cvt 1920 1080 144

It resulted in:

# 1920x1080 143.88 Hz (CVT) hsync: 169.35 kHz; pclk: 452.50 MHz
Modeline "1920x1080_144.00"  452.50  1920 2088 2296 2672  1080 1083 1088 1177 -hsync +vsync

Then:

xrandr --addmode "1920x1080_144.00" 452.50  1920 2088 2296 2672  1080 1083 1088 1177 -hsync +vsync

And finally:

xrandr --output HDMI-0 --mode "1920x1080_144.00"

But the weird issue comes here: xrandr says it does not "find" the mode. I have no idea why.

Any Ideas on how to get the 144Hz Feature up and running?

  • Welcome to Unix.stackexchange! I recommend you take the tour. – Stephen Rauch Jan 28 '17 at 16:04
  • 1
    Thanks, Issue is fixed. I didnt know, that HDMI is not capable of that Frame Rate. DVI fixed it. Dumb be xd – Peter Parker Jan 28 '17 at 16:46
  • Thanks for the update. It would great if you would provide an answer to your question, so that the next guy along will know to look at that. – Stephen Rauch Jan 28 '17 at 16:56
0

OK Issue found.

I tried to drive the Monitor with 1920x1080@144FPS over HDMI whats not supported by HDMI.

Just to try, I switched to DVI. Since then it works.

A DVI-Duallink Cable is required, but It came with the Monitor.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.