2

I am on Linux Mint 18.1.

I'm trying to free-up Alt+combination via changing:

org.gnome.desktop.wm.keybindings.switch-group

value to

[]

but it didn't help. How to unbind this system shortcut?

0

Ok, found it!

First see this: https://forums.linuxmint.com/viewtopic.php?f=208&p=655543#p655476. It explains why custom shortcuts are not working in Mint 14 Cinamon and there is a workaround for this, a working one!

Now, when you restore "Keyboard" settings under System Tools -> System Settings, then simply go there and go to the Shortcuts tab. Then find "Switch windows of an application" and assign a shortcut. By default there is no key assigned so the default one (Alt + ) is used. But if you assign a different shortcut, which does work, then Alt + is no longer used! That allows you to assign that shortcut to anything else. In my case, I used that as an alternative shortcut for Toggle Scale, which can be set under Cinamon Settings -> Keyboard -> Keyboard shortcuts tab.

https://forums.linuxmint.com/viewtopic.php?f=208&p=655543#p655476

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.