0

When I used my distribution's version of QEMU (which was 2.6 I believe), everything worked well, all my VM's started. I downloaded QEMU's source and compiled it, and used make install to install. Now that I'm on 2.8, I don't see the window. It seems everything works, I get the same output in my terminal that I did before, but there's no new window with the graphical output.

I downloaded 2.7 and compiled and installed again, but it didn't work. Just to be sure that I'm on the right version, I verified using --version.

I would settle for either uninstalling the version of QEMU I compiled, or getting it to work, but I can't figure out how to do either.

  • When compiling QEMU run ./configure --help which will give you options for enabling/disabling features like the GUI (I believe it has a GTK as well as an SDL variant), make sure you at least enable one of them, make it and try again. – André Borie Jan 22 '17 at 0:38
  • Thank you! That did it. Mind answering so I can accept? – Hassan Jan 22 '17 at 3:05
  • @AndréBorie Also, would you happen to know how I can connect virt-manager to this installation? I looked through all the options under ./configure --help, but couldn't find anything preventing being able to connect to QEMU. Thanks again for you help! – Hassan Jan 22 '17 at 6:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.