I recently clean installed Mint 18 KDE on a MacBook Air, and the Update Manager in the system tray has no default behavior. I would like it to open the Update Manager, but instead I have to right click it and choose Update Manager. I've been trying to find the configuration for that item in the system tray so that I can enable a default behavior, but either I haven't found the correct config file, or I was unable to determine the correct setting. Can anyone point me to the correct file and the correct setting?

Thanks in advance, syserss

  • Does anyone have any idea how to set the defaults for a KDE system tray entry? – syserss Jan 25 '17 at 2:22

The same occurs for me on Linux Mint KDE 18.2 To access the update manager I point the cursor over the shield icon, then press the touchpad with two fingers and then I can point to a dialog box that says update manager and I finally could get the task. I suppose that the same can be done pressing both buttons of the mouse. Regards: Héctor

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.