0

I have an Acer Aspire laptop model VN7-592G. I have had no luck in getting the microphone to work on it using Ubuntu 16.04, latest Mint, latest Antergos. In searching the web I don't think anyone else has had luck with this model under any Linux distro yet either in getting the microphone to work. From finding tips on the web, I've tried tweaking around in alsamixer, pulse audio controls, just like this poster seems to but with no luck. In all the Linux distros I've tried, the speakers work, just not the microphone. The sound devices work perfectly fine under Windows 10.

  • Output of cat /proc/asound/version? – marc Jan 18 '17 at 14:45
  • Is your sound card listed here cat cat /proc/asound/cards? You need to make sure that the appropriate driver module is loaded lspci | egrep -i audio – marc Jan 18 '17 at 14:49
1

An external headset works when I write in the file: /etc/modprobe.d/alsa-base.conf

The following entries:

options snd-hda-intel model=dell-headset-multi

https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1523100/comments/52

0

I suppose the audio drivers are loaded and working properly. Just follow what has already been exposed here by Erel Segal-Halevi:

https://askubuntu.com/questions/508221/sound-input-device-microphone-not-working

  1. Install pavucontrol: sudo apt-get install pavucontrol
  2. sudo pavucontrol
  3. Go to the "Input Devices" tab & click the lock icon to unlock the channels Under "Port", select the correct microphone (front or rear)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.