0

I tried to run kali from USB on my laptop, I clicked run from USB. At the kali menu -> Kali live.

Then the system started to load things allot of Lines..

Then an Error occurred:

"udev requires hotplug support not started. ... failed! failed!"

and its continued to load things (its didnt get to the green [ok]-s)

https://i.imgsafe.org/9574f7f57b.jpg

And then it's throw me to terminal tty1 and ask for login, I couldnt login..(I tried root-toor, and also root-root noting worked)

"progress linux 1.9 localhost.localdomain tty1"

https://i.imgsafe.org/9574d2822a.jpg

Necessary details:

  • Kali version kali-linux-2016.2-amd64
  • Kali installation USB-live
  • Specific hardware models you are having trouble with HP ay-101nj:
    1. Intel® Core™ i5-7200U Processor
    2. 8 GB ram - ddr4
    3. SSD 256GB
    4. AMD Radeon™ R5 M430
    5. Bios InsydeH2O F.23
    6. OS windows 10. The Laptop came with FreeDOS2.0
2

1 Answer 1

-1

i had the same problem with my hp. try to download the newest weekly release of kali. http://cdimage.kali.org/kali-images/kali-weekly/ it helped me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .