1

This may be tangential to gmail usage; I registered a domain with gandi.net and want to access that e-mail with IMAP.

While I can edit this directly from .pinerc I cannot find this setting through M S C to see the configuration file in alpine:

# List of directories where saved-message folders may be. First one is
# the default for Saves. Example: Main {host1}mail/[], Desktop mail\[]
# Syntax: optnl-label {optnl-imap-hostname}optnl-directory-path[]
folder-collections=mail/[],
        remote {mail.gandi.net:993/ssl/user=foo@example.com}[]

From this setting, folder-collections, I can view every folder except the "INBOX" which shows as empty in the remote list. There's the apparent inconsistency that the inbox is configured through:

# Path of (local or remote) INBOX, e.g. ={mail.somewhere.edu}inbox
# Normal Unix default is the local INBOX (usually /var/spool/mail/$USER).
inbox-path={mail.gandi.net:993/novalidate-cert/ssl/user=foo@example.com}INBOX

yet I can only view the inbox and not other folders through this configuration. I cannot easily save messages from the inbox-path to a folder in the remote collection.

How can I combine both of these settings so that all gandi.net folders are in a single list or collection, including the inbox-path? This would make it easier to move messages between folders.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.