2

I am new to Linux, and most things seem to work fine; but it is not the case of Screen Recording. I have tried with the following programs:

  • OBS Studio
  • Voko Screen
  • Kazam

And I have tried with the following video formats;

  • FLV
  • MP4
  • MKV

And I have tried with the default media player and with VLC

But the issue is always the same; Black flashes in the video, in different areas of the screen. When recording, you cannot see them, but when watching the video you recorded, there they are. I uploaded an example of a recording to youtube here

The bug seems to happen more often when I close, open, maximize or minimize windows while recording.

How could I fix it?

EDIT: This is what I get after writing "inxi -G"

Graphics: Card: Intel 4th Generation Core Processor Family Integrated Graphics Controller Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 1920x1080@60.00hz GLX Renderer: Mesa DRI Intel Haswell GLX Version: 3.0 Mesa 11.2.0

The kernel is (Correct me if I put the wrong information): 4.4.0-53-generic

And I am using Linux Mint 18.1 Serena

  • would you care to add your version of kernel, mint itself and what drivers for what video card are in use? – LinuxSecurityFreak Dec 26 '16 at 3:03
  • Yes, this is almost certainly an issue with your graphics driver. Please edit your question and tell us what graphics card you are using and what driver. If you don't know how to get this information, open a terminal and install inxi (run sudo apt-get install inxi) and then run inxi -G and add the output to your question. – terdon Dec 26 '16 at 17:05
  • Sure, I will edit in a sec – Jesús Lencina Dec 26 '16 at 18:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.