1

I ran apt upgrade and it wanted to remove an older kernel. I ran apt autoremove and it got stuck at update-initramfs: https://hastebin.com/jegeyitoxi.cpp3 Here's the referenced log: https://hastebin.com/idayolugub.pas

I've tried running apt over and over. I've tried removing the rtl driver using the driver manager in kubuntu but it, itself, gets stuck as initramfs-utils hangs and i have to kill it. I don't know how to proceed. I know better than to reboot until resolved.

  • Please include the vital information about your question in the question, not on a third party site. – Celada Dec 24 '16 at 21:32
  • If you use ubuntu Yakkety Yak, there is a bug ticket <bugs.launchpad.net/ubuntu/+source/rtl8812au/+bug/1629235 – user192526 Dec 24 '16 at 22:18
  • Can you show dkms status – user192526 Dec 25 '16 at 14:32
  • Try to re-install older kernel back and use dpkg to remove it manually. – supriady Dec 25 '16 at 16:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.