2

When I start my session (XFCE desktop) I have four terminals opened in the desktop. I would like to have a clean desktop at start up. Which file should I edit?

1 Answer 1

1
rm -fr ~/.cache/sessions/* 

and

 xfce4-session-settings 

Look that the Point automatically save session on logout is not set

3
  • Thanks for your very fast answer! I checked before asking in settings and the it is set on "ask before exiting"
    – kcdtv
    Dec 19, 2016 at 19:11
  • the option activated in settings was "preguntar al salir" (ask at exit)
    – kcdtv
    Dec 19, 2016 at 19:52
  • deleting cache does the trick.... thanks...
    – kcdtv
    Dec 19, 2016 at 19:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .