0

I need to get below packages installed on Oracle Linux 6.7. However, when installing I am getting below error.

[root@oraclelinux1 ~]# yum install sysstat-9.0.4-11.el6-x86_64
Loaded plugins: refresh-packagekit, security, ulninfo
Setting up Install Process
No package sysstat-9.0.4-11.el6-x86_64 available.

As per my knowledge, Above error says that the below packages are not available. Could any suggest how can I download these packages on Oracle Linux box as I am new to Linux.

  • binutils-2.20.51.0.2-5.11.el6-x86_64
  • compat-libcap1-1.10-1-x86_64
  • compat-libstdc++-33-3.2.3-69.el6-x86_64
  • compat-libstdc++-33-3.2.3-69.el6-i686
  • libgcc-4.4.4-13.el6-i686
  • libgcc-4.4.4-13.el6-x86_64
  • libstdc++-4.4.4-13.el6-x86_64
  • libstdc++-4.4.4-13.el6-i686
  • libstdc++-devel-4.4.4-13.el6-x86_64
  • sysstat-9.0.4-11.el6-x86_64
  • gcc-4.4.4-13.el6-x86_64
  • gcc-c++-4.4.4-13.el6-x86_64
  • glibc-2.12-1.7.el6-i686
  • glibc-2.12-1.7.el6-x86_64
  • glibc-devel-2.12-1.7.el6-x86_64
  • glibc-devel-2.12-1.7.el6
  • libaio-0.3.107-10.el6-x86_64
  • libaio-devel-0.3.107-10.el6-x86_64
0

Which repos did you have on oracle linux 6.7? Did you try # yum install sysstat? Maybe sysstat-9.0.4-11 was no longer on your repos. You can use # yum list > packagelist.txt to check all packages on your repos.So you can install all packages that you needed.

  • Thanks for the quick response.I looked into the list of packages.However,the above packages doesnot exist.Could you please tell me how I need to download the above packages on oracle Linux box. – user3691054 Dec 18 '16 at 17:43
  • suggest you add output of yum repolist and yum search sysstat to your question – steve Dec 18 '16 at 18:29
  • Actually all packages should be on Oracle linux 6.7 dvd/cd or Centos 6.7 dvd/cd too.Oracle linux 6.7 based on centos/RHEL 6.7.Oracle linux 6.7 customized by Oracle for oracle database. – supriady Dec 18 '16 at 18:53
  • I have checked the output the repolist and found that some of the above packages not present.Could you please tell procedure to download the packages which are not present from online. – user3691054 Dec 19 '16 at 12:46
  • Which repos did you have ?Check on /etc/yum.repos.d/... Did you have EPEL repos? – supriady Dec 19 '16 at 13:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.