0

So, I installed another Linux OS on a USB 2.0 drive with the dd command. Checked it then with gParted whether it is bootable, and it is.

However, I cannot seem to boot it therefrom. I went to BIOS and tried through F12 but none of the given options works. When choosing the USB HDD from the given list (the rest are CD, ATA HDD0 and Network) it just returns me to the same options list over and over again. I went to the BIOS setup, but there still couldn't find anything abnormal. The boot order is roughly

USB CD
USB FDD
ATA HDD0 ....
ATA HDD1
ATA HDD2
USB HDD
Network

Secure boot is disabled and legacy is enabled. Any ideas what could be the reason?

2 Answers 2

1

Maybe try booting on another computer if you have one, if you can boot through another computer something on your current computers BIOS is messed up, if not you should try reinstalling the OS on your USB.

1
  • I have reinstalled it already, same story. I suspect strongly that it would work on another machine. Will try it later.
    – user8
    Dec 17, 2016 at 16:37
0

What I saw from boot order.You should set USB HDD (meant booting USB flash disk first) on top of USB CD.

6
  • As I said in the question, still does not recognizes it.
    – user8
    Dec 17, 2016 at 16:39
  • Your computer didnt detect USB flash disk ? or you dd dd on USB flash disk FAILED?
    – supriady
    Dec 17, 2016 at 16:43
  • no dd was fine, it is the machine that does not detect it.
    – user8
    Dec 17, 2016 at 17:01
  • 1
    Your machine didnt detect USB Flash Disk? When your machine can detect usb flashdisk.You can see error messages.You did dd succesfully or problem.Maybe you should disable Fast boot on BIOS too.I got notebook with Fast boot on BIOS.When I ddnt disable Fast Boot.I cant boot from USB flash disk.
    – supriady
    Dec 17, 2016 at 17:09
  • thanks, will try it. By not detecting, I mean "t just returns me to the same options list over and over again", when in the F12-temporary OS menu. It just makes me choose again without giving any feedback, just loads the BIOS F12 menu again.
    – user8
    Dec 17, 2016 at 17:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .