2

My Debian Jessie with Intel Graphics can't go above 1024x768 resolution.

I've tried all kinds of guides, and I'm here coz I couldn't made it work.

xserver-xorg-video-intel was installed automatically with the distro installation but no Xorg.conf file was found, heard it's ok nowadays.

My PC has a VGA - RGB output (not hdmi) and only one monitor

Here is the lspci | grep -i --color 'vga\|3d\|2d' output:

00:02.0 VGA compatible controller: Intel Corporation 82915G/GV/910GL Integrated Graphics Controller (rev 04)

Here /var/log/Xorg.0.log output:

[    50.815] 
X.Org X Server 1.16.4
Release Date: 2014-12-20
[    50.815] X Protocol Version 11, Revision 0
[    50.815] Build Operating System: Linux 3.16.0-4-amd64 x86_64 Debian
[    50.815] Current Operating System: Linux debster 3.16.0-4-amd64 #1 SMP Debian 3.16.36-1+deb8u2 (2016-10-19) x86_64
[    50.815] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.16.0-4-amd64 root=UUID=75f014f8-35ad-4b30-a69e-7fc7c1ec1525 ro text quiet
[    50.816] Build Date: 11 February 2015  12:32:02AM
[    50.816] xorg-server 2:1.16.4-1 (http://www.debian.org/support) 
[    50.816] Current version of pixman: 0.32.6
[    50.816]    Before reporting problems, check http://wiki.x.org
    to make sure that you have the latest version.
[    50.816] Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    50.816] (==) Log file: "/var/log/Xorg.0.log", Time: Mon Dec  5 02:56:06 2016
[    50.825] (==) Using config file: "/etc/X11/xorg.conf"
[    50.825] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    50.863] (==) ServerLayout "X.org Configured"
[    50.863] (**) |-->Screen "Screen0" (0)
[    50.863] (**) |   |-->Monitor "Monitor0"
[    50.865] (**) |   |-->Device "Card0"
[    50.865] (**) |-->Input Device "Mouse0"
[    50.865] (**) |-->Input Device "Keyboard0"
[    50.865] (==) Automatically adding devices
[    50.865] (==) Automatically enabling devices
[    50.865] (==) Automatically adding GPU devices
[    50.898] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    50.898]    Entry deleted from font path.
[    50.909] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    50.909]    Entry deleted from font path.
[    50.909] (**) FontPath set to:
    /usr/share/fonts/X11/misc,
    /usr/share/fonts/X11/100dpi/:unscaled,
    /usr/share/fonts/X11/75dpi/:unscaled,
    /usr/share/fonts/X11/Type1,
    /usr/share/fonts/X11/100dpi,
    /usr/share/fonts/X11/75dpi,
    built-ins,
    /usr/share/fonts/X11/misc,
    /usr/share/fonts/X11/100dpi/:unscaled,
    /usr/share/fonts/X11/75dpi/:unscaled,
    /usr/share/fonts/X11/Type1,
    /usr/share/fonts/X11/100dpi,
    /usr/share/fonts/X11/75dpi,
    built-ins
[    50.909] (**) ModulePath set to "/usr/lib/xorg/modules"
[    50.909] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[    50.909] (WW) Disabling Mouse0
[    50.909] (WW) Disabling Keyboard0
[    50.924] (II) Loader magic: 0x7efce303ed80
[    50.924] (II) Module ABI versions:
[    50.924]    X.Org ANSI C Emulation: 0.4
[    50.925]    X.Org Video Driver: 18.0
[    50.925]    X.Org XInput driver : 21.0
[    50.925]    X.Org Server Extension : 8.0
[    50.925] (II) xfree86: Adding drm device (/dev/dri/card0)
[    50.927] (--) PCI:*(0:0:2:0) 8086:2582:1028:01c5 rev 4, Mem @ 0xdff80000/524288, 0xc0000000/268435456, 0xdff40000/262144, I/O @ 0x0000ecd8/8
[    50.928] (II) "glx" will be loaded. This was enabled by default and also specified in the config file.
[    50.928] (II) LoadModule: "glx"
[    50.947] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    51.034] (II) Module glx: vendor="X.Org Foundation"
[    51.034]    compiled for 1.16.4, module version = 1.0.0
[    51.034]    ABI class: X.Org Server Extension, version 8.0
[    51.035] (==) AIGLX enabled
[    51.035] (II) LoadModule: "intel"
[    51.035] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[    51.078] (II) Module intel: vendor="X.Org Foundation"
[    51.078]    compiled for 1.15.99.904, module version = 2.21.15
[    51.078]    Module class: X.Org Video Driver
[    51.078]    ABI class: X.Org Video Driver, version 18.0
[    51.078] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets:
    i810, i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G,
    915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM,
    Pineview G, 965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33,
    GM45, 4 Series, G45/G43, Q45/Q43, G41, B43, HD Graphics,
    HD Graphics 2000, HD Graphics 3000, HD Graphics 2500,
    HD Graphics 4000, HD Graphics P4000, HD Graphics 4600,
    HD Graphics 5000, HD Graphics P4600/P4700, Iris(TM) Graphics 5100,
    HD Graphics 4400, HD Graphics 4200, Iris(TM) Pro Graphics 5200
[    51.079] (++) using VT number 1

[    51.079] (--) controlling tty is VT number 1, auto-enabling KeepTty
[    51.089] (==) intel(0): Depth 24, (--) framebuffer bpp 32
[    51.089] (==) intel(0): RGB weight 888
[    51.089] (==) intel(0): Default visual is TrueColor
[    51.089] (--) intel(0): Integrated Graphics Chipset: Intel(R) 915G
[    51.089] (**) intel(0): Relaxed fencing disabled
[    51.089] (**) intel(0): Wait on SwapBuffers? enabled
[    51.089] (**) intel(0): Triple buffering? enabled
[    51.089] (**) intel(0): Framebuffer tiled
[    51.089] (**) intel(0): Pixmaps tiled
[    51.089] (**) intel(0): 3D buffers tiled
[    51.089] (**) intel(0): SwapBuffers wait enabled
[    51.089] (==) intel(0): video overlay key set to 0x101fe
[    51.120] (II) intel(0): Output VGA1 using monitor section Monitor0
[    51.152] (II) intel(0): EDID for output VGA1
[    51.152] (II) intel(0): Printing probed modes for output VGA1
[    51.152] (II) intel(0): Modeline "1024x768"x60.0   65.00  1024 1048 1184 1344  768 771 777 806 -hsync -vsync (48.4 kHz e)
[    51.152] (II) intel(0): Modeline "800x600"x60.3   40.00  800 840 968 1056  600 601 605 628 +hsync +vsync (37.9 kHz e)
[    51.152] (II) intel(0): Modeline "800x600"x56.2   36.00  800 824 896 1024  600 601 603 625 +hsync +vsync (35.2 kHz e)
[    51.152] (II) intel(0): Modeline "848x480"x60.0   33.75  848 864 976 1088  480 486 494 517 +hsync +vsync (31.0 kHz e)
[    51.152] (II) intel(0): Modeline "640x480"x59.9   25.18  640 656 752 800  480 489 492 525 -hsync -vsync (31.5 kHz e)
[    51.152] (II) intel(0): Output VGA1 connected
[    51.152] (II) intel(0): Using exact sizes for initial modes
[    51.152] (II) intel(0): Output VGA1 using initial mode 1024x768
[    51.152] (II) intel(0): Using default gamma of (1.0, 1.0, 1.0) unless otherwise stated.
[    51.152] (II) intel(0): Kernel page flipping support detected, enabling
[    51.152] (==) intel(0): DPI set to (96, 96)
[    51.152] (II) Loading sub module "fb"
[    51.152] (II) LoadModule: "fb"
[    51.153] (II) Loading /usr/lib/xorg/modules/libfb.so
[    51.166] (II) Module fb: vendor="X.Org Foundation"
[    51.166]    compiled for 1.16.4, module version = 1.0.0
[    51.166]    ABI class: X.Org ANSI C Emulation, version 0.4
[    51.166] (II) Loading sub module "dri2"
[    51.166] (II) LoadModule: "dri2"
[    51.166] (II) Module "dri2" already built-in
[    51.166] (==) Depth 24 pixmap format is 32 bpp
[    51.176] (II) intel(0): [DRI2] Setup complete
[    51.176] (II) intel(0): [DRI2]   DRI driver: i915
[    51.177] (II) intel(0): Allocated new frame buffer 1024x768 stride 4096, tiled
[    51.179] (II) UXA(0): Driver registered support for the following operations:
[    51.179] (II)         solid
[    51.179] (II)         copy
[    51.179] (II)         composite (RENDER acceleration)
[    51.179] (II)         put_image
[    51.179] (II)         get_image
[    51.179] (==) intel(0): Backing store enabled
[    51.179] (==) intel(0): Silken mouse enabled
[    51.180] (II) intel(0): Initializing HW Cursor
[    51.180] (II) intel(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[    51.185] (==) intel(0): DPMS enabled
[    51.185] (==) intel(0): Intel XvMC decoder disabled
[    51.185] (II) intel(0): Set up textured video
[    51.185] (II) intel(0): Set up overlay video
[    51.185] (II) intel(0): direct rendering: DRI2 Enabled
[    51.185] (==) intel(0): hotplug detection: "enabled"
[    51.228] (--) RandR disabled
[    51.240] (II) SELinux: Disabled on system
[    51.396] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
[    51.396] (II) AIGLX: enabled GLX_ARB_create_context
[    51.396] (II) AIGLX: enabled GLX_ARB_create_context_profile
[    51.396] (II) AIGLX: enabled GLX_EXT_create_context_es2_profile
[    51.396] (II) AIGLX: enabled GLX_INTEL_swap_event
[    51.396] (II) AIGLX: enabled GLX_SGI_swap_control and GLX_MESA_swap_control
[    51.396] (II) AIGLX: enabled GLX_EXT_framebuffer_sRGB
[    51.396] (II) AIGLX: enabled GLX_ARB_fbconfig_float
[    51.396] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
[    51.396] (II) AIGLX: Loaded and initialized i915
[    51.396] (II) GLX: Initialized DRI2 GL provider for screen 0
[    51.397] (II) intel(0): Setting screen physical size to 270 x 203
[    51.746] (II) config/udev: Adding input device Power Button (/dev/input/event5)
[    51.746] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    51.746] (II) LoadModule: "evdev"
[    51.746] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    51.827] (II) Module evdev: vendor="X.Org Foundation"
[    51.827]    compiled for 1.16.0, module version = 2.9.0
[    51.827]    Module class: X.Org XInput Driver
[    51.827]    ABI class: X.Org XInput driver, version 21.0
[    51.827] (II) Using input driver 'evdev' for 'Power Button'
[    51.827] (**) Power Button: always reports core events
[    51.828] (**) evdev: Power Button: Device: "/dev/input/event5"
[    51.828] (--) evdev: Power Button: Vendor 0 Product 0x1
[    51.828] (--) evdev: Power Button: Found keys
[    51.828] (II) evdev: Power Button: Configuring as keyboard
[    51.828] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input8/event5"
[    51.828] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[    51.828] (**) Option "xkb_rules" "evdev"
[    51.828] (**) Option "xkb_model" "pc105"
[    51.828] (**) Option "xkb_layout" "br"
[    51.889] (II) config/udev: Adding input device Power Button (/dev/input/event4)
[    51.889] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    51.889] (II) Using input driver 'evdev' for 'Power Button'
[    51.889] (**) Power Button: always reports core events
[    51.889] (**) evdev: Power Button: Device: "/dev/input/event4"
[    51.889] (--) evdev: Power Button: Vendor 0 Product 0x1
[    51.889] (--) evdev: Power Button: Found keys
[    51.889] (II) evdev: Power Button: Configuring as keyboard
[    51.889] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input7/event4"
[    51.889] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 7)
[    51.889] (**) Option "xkb_rules" "evdev"
[    51.890] (**) Option "xkb_model" "pc105"
[    51.890] (**) Option "xkb_layout" "br"
[    51.891] (II) config/udev: Adding input device Dell Dell QuietKey Keyboard (/dev/input/event0)
[    51.891] (**) Dell Dell QuietKey Keyboard: Applying InputClass "evdev keyboard catchall"
[    51.891] (II) Using input driver 'evdev' for 'Dell Dell QuietKey Keyboard'
[    51.892] (**) Dell Dell QuietKey Keyboard: always reports core events
[    51.892] (**) evdev: Dell Dell QuietKey Keyboard: Device: "/dev/input/event0"
[    51.892] (--) evdev: Dell Dell QuietKey Keyboard: Vendor 0x413c Product 0x2106
[    51.892] (--) evdev: Dell Dell QuietKey Keyboard: Found keys
[    51.892] (II) evdev: Dell Dell QuietKey Keyboard: Configuring as keyboard
[    51.892] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.1/usb2/2-1/2-1:1.0/0003:413C:2106.0001/input/input3/event0"
[    51.892] (II) XINPUT: Adding extended input device "Dell Dell QuietKey Keyboard" (type: KEYBOARD, id 8)
[    51.892] (**) Option "xkb_rules" "evdev"
[    51.892] (**) Option "xkb_model" "pc105"
[    51.892] (**) Option "xkb_layout" "br"
[    51.893] (II) config/udev: Adding input device PC Speaker (/dev/input/event6)
[    51.893] (II) No input driver specified, ignoring this device.
[    51.893] (II) This device may have been added with another device file.
[   100.278] (II) config/udev: Adding input device USB Mouse (/dev/input/mouse0)
[   100.279] (II) No input driver specified, ignoring this device.
[   100.279] (II) This device may have been added with another device file.
[   100.289] (II) config/udev: Adding input device USB Mouse (/dev/input/event2)
[   100.289] (**) USB Mouse: Applying InputClass "evdev pointer catchall"
[   100.289] (II) Using input driver 'evdev' for 'USB Mouse'
[   100.289] (**) USB Mouse: always reports core events
[   100.290] (**) evdev: USB Mouse: Device: "/dev/input/event2"
[   100.290] (--) evdev: USB Mouse: Vendor 0x1ea7 Product 0xe
[   100.290] (--) evdev: USB Mouse: Found 12 mouse buttons
[   100.290] (--) evdev: USB Mouse: Found scroll wheel(s)
[   100.290] (--) evdev: USB Mouse: Found relative axes
[   100.290] (--) evdev: USB Mouse: Found x and y relative axes
[   100.290] (--) evdev: USB Mouse: Found absolute axes
[   100.290] (II) evdev: USB Mouse: Forcing absolute x/y axes to exist.
[   100.290] (II) evdev: USB Mouse: Configuring as mouse
[   100.290] (II) evdev: USB Mouse: Adding scrollwheel support
[   100.290] (**) evdev: USB Mouse: YAxisMapping: buttons 4 and 5
[   100.290] (**) evdev: USB Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[   100.290] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.2/usb3/3-2/3-2:1.1/0003:1EA7:000E.0006/input/input11/event2"
[   100.290] (II) XINPUT: Adding extended input device "USB Mouse" (type: MOUSE, id 9)
[   100.291] (II) evdev: USB Mouse: initialized for relative axes.
[   100.291] (WW) evdev: USB Mouse: ignoring absolute axes.
[   100.292] (**) USB Mouse: (accel) keeping acceleration scheme 1
[   100.292] (**) USB Mouse: (accel) acceleration profile 0
[   100.292] (**) USB Mouse: (accel) acceleration factor: 2.000
[   100.292] (**) USB Mouse: (accel) acceleration threshold: 4
[   100.315] (II) config/udev: Adding input device USB Mouse (/dev/input/event1)
[   100.315] (**) USB Mouse: Applying InputClass "evdev keyboard catchall"
[   100.315] (II) Using input driver 'evdev' for 'USB Mouse'
[   100.315] (**) USB Mouse: always reports core events
[   100.315] (**) evdev: USB Mouse: Device: "/dev/input/event1"
[   100.315] (--) evdev: USB Mouse: Vendor 0x1ea7 Product 0xe
[   100.315] (--) evdev: USB Mouse: Found keys
[   100.315] (II) evdev: USB Mouse: Configuring as keyboard
[   100.315] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.2/usb3/3-2/3-2:1.0/0003:1EA7:000E.0005/input/input10/event1"
[   100.315] (II) XINPUT: Adding extended input device "USB Mouse" (type: KEYBOARD, id 10)
[   100.315] (**) Option "xkb_rules" "evdev"
[   100.315] (**) Option "xkb_model" "pc105"
[   100.315] (**) Option "xkb_layout" "br"
[   100.326] (II) config/udev: Adding input device USB Mouse (/dev/input/event3)
[   100.326] (**) USB Mouse: Applying InputClass "evdev keyboard catchall"
[   100.326] (II) Using input driver 'evdev' for 'USB Mouse'
[   100.327] (**) USB Mouse: always reports core events
[   100.327] (**) evdev: USB Mouse: Device: "/dev/input/event3"
[   100.327] (--) evdev: USB Mouse: Vendor 0x1ea7 Product 0xe
[   100.327] (--) evdev: USB Mouse: Found 1 mouse buttons
[   100.327] (--) evdev: USB Mouse: Found scroll wheel(s)
[   100.327] (--) evdev: USB Mouse: Found relative axes
[   100.327] (II) evdev: USB Mouse: Forcing relative x/y axes to exist.
[   100.327] (--) evdev: USB Mouse: Found absolute axes
[   100.327] (II) evdev: USB Mouse: Forcing absolute x/y axes to exist.
[   100.327] (--) evdev: USB Mouse: Found keys
[   100.327] (II) evdev: USB Mouse: Configuring as mouse
[   100.327] (II) evdev: USB Mouse: Configuring as keyboard
[   100.327] (II) evdev: USB Mouse: Adding scrollwheel support
[   100.327] (**) evdev: USB Mouse: YAxisMapping: buttons 4 and 5
[   100.327] (**) evdev: USB Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[   100.327] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1d.2/usb3/3-2/3-2:1.2/0003:1EA7:000E.0007/input/input12/event3"
[   100.327] (II) XINPUT: Adding extended input device "USB Mouse" (type: KEYBOARD, id 11)
[   100.327] (**) Option "xkb_rules" "evdev"
[   100.327] (**) Option "xkb_model" "pc105"
[   100.327] (**) Option "xkb_layout" "br"
[   100.330] (II) evdev: USB Mouse: initialized for relative axes.
[   100.330] (WW) evdev: USB Mouse: ignoring absolute axes.
[   100.332] (**) USB Mouse: (accel) keeping acceleration scheme 1
[   100.332] (**) USB Mouse: (accel) acceleration profile 0
[   100.332] (**) USB Mouse: (accel) acceleration factor: 2.000
[   100.332] (**) USB Mouse: (accel) acceleration threshold: 4

I've tried configuring a Xorg file but no success there

Heres my /etc/X11/xorg.conf output:

Section "ServerLayout"
    Identifier     "X.org Configured"
    Screen      0  "Screen0" 0 0
    InputDevice    "Mouse0" "CorePointer"
    InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
    ModulePath   "/usr/lib/xorg/modules"
    FontPath     "/usr/share/fonts/X11/misc"
    FontPath     "/usr/share/fonts/X11/cyrillic"
    FontPath     "/usr/share/fonts/X11/100dpi/:unscaled"
    FontPath     "/usr/share/fonts/X11/75dpi/:unscaled"
    FontPath     "/usr/share/fonts/X11/Type1"
    FontPath     "/usr/share/fonts/X11/100dpi"
    FontPath     "/usr/share/fonts/X11/75dpi"
    FontPath     "built-ins"
EndSection

Section "Module"
    Load  "glx"
EndSection

Section "InputDevice"
    Identifier  "Keyboard0"
    Driver      "kbd"
EndSection

Section "InputDevice"
    Identifier  "Mouse0"
    Driver      "mouse"
    Option      "Protocol" "auto"
    Option      "Device" "/dev/input/mice"
    Option      "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
    Identifier   "Monitor0"
    VendorName   "Monitor Vendor"
    ModelName    "Monitor Model"
    Option       "Enable"  "true"
EndSection

Section "Device"
        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
        ### <percent>: "<f>%"
        ### [arg]: arg optional
        #Option     "NoAccel"               # [<bool>]
        #Option     "AccelMethod"           # <str>
        #Option     "Backlight"             # <str>
        #Option     "DRI"                   # <str>
        #Option     "ColorKey"              # <i>
        #Option     "VideoKey"              # <i>
        #Option     "Tiling"                # [<bool>]
        #Option     "LinearFramebuffer"     # [<bool>]
        #Option     "SwapbuffersWait"       # [<bool>]
        #Option     "TripleBuffer"          # [<bool>]
        #Option     "XvPreferOverlay"       # [<bool>]
        #Option     "HotPlug"               # [<bool>]
        #Option     "ReprobeOutputs"        # [<bool>]
        #Option     "XvMC"                  # [<bool>]
        #Option     "ZaphodHeads"           # <str>
        #Option     "TearFree"              # [<bool>]
        #Option     "PerCrtcPixmaps"        # [<bool>]
        #Option     "FallbackDebug"         # [<bool>]
        #Option     "DebugFlushBatches"     # [<bool>]
        #Option     "DebugFlushCaches"      # [<bool>]
        #Option     "DebugWait"             # [<bool>]
        #Option     "BufferCache"           # [<bool>]
    Identifier  "Card0"
    Driver      "intel"
    BusID       "PCI:0:2:0"
EndSection

Section "Screen"
    Identifier "Screen0"
    Device     "Card0"
    Monitor    "Monitor0"
    SubSection             "Display"
        Depth               24
        Modes              "1920x1080_60.00" #Choose the resolution
    EndSubSection
EndSection

My PC is an Old Dell Optiplex 210L. Yes it did already once got higher resolutions than 1024x768 but with other linux distro (same computer, same monitor)... Regarding the monitor is the one I use for my personal computer as well and I play games on 1920x1080 all the time in it, (Samsung SyncMaster SA550 - model 823A550H as far as I know) that's why I know It can be done!

Here is the manual for my monitor http://downloadcenter.samsung.com/content/UM/201101/20110121081307441/BN59-01129A-02Eng.pdf. Be Aware though this is a multi model manual, mine is the 23A550H model, which has 1920x1080 resolution @ 60Hz.

Here's the manual for the Dell Optiplex 210L (it's the desktop edition). Again, a multi model Manual... http://downloads.dell.com/manuals/all-products/esuprt_desktop/esuprt_optiplex_desktop/optiplex-210l_user%27s%20guide_en-us.pdf. I know it can go higher than 1024x768 because once I had windows in it and another linux distro as well and both got higher resolutions than that!

... Can anyone help me out?

4
  1. step: generate a Modeline for your monitor from here :
  2. use xrandr to add: xrandr --newmode 1920x1080 "<generated modeline>"
  3. add this to output: xrandr --addmode VGA1 1920x1080
  4. switch to this mode: xrandr --output VGA1 --mode 1920x1080
  • 1
    Step 5: Enter modeline in xorg.conf so it works automatically at boot. – dirkt Dec 15 '16 at 15:31
  • @Ipor Sircer That did it my friend, thanks... although I can't find a correct "Modeline" for my monitor now is a matter of testing only...Could I get this modeline out of windows or other system that is working with this mmonitor?!!! Anyways problem Solved.... Thanks..... – João Geraldo Neto Dec 19 '16 at 22:17
  • For those with the same problem, minor attentions in Ipor Solution: You don't write "" on the command line nor modeline.... (copy only numbers given to you and past it in front of the mode name separatin only with a space.... In third step you should type --addmode instead of -addmode to get to work! Thanks again mate, now whish me luck to find a corrent modeline for my monitor!!!! – João Geraldo Neto Dec 19 '16 at 22:18
0

From what I see, I would check the VGA cable and buy a better quality one (and shorter). Or use DVI.

  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. - From Review – countermode Dec 15 '16 at 15:52
  • I don't understand. From the log, the video card thinks that the video cannot display high frequencies (and thus "high resolution" screens). The monitor seems to support it, so in my experience, the most probable cause is a VGA video cable. It is not a critique, it is IMHO the most probable solution to the problem. Not all problems in Linux are software. – Giacomo Catenazzi Dec 15 '16 at 16:28
  • @GiacomoCatenazzi: look at xorg.log: [ 51.152] (II) intel(0): Printing probed modes for output VGA1 [ 51.152] (II) intel(0): Modeline "1024x768"x60.0 65.00 1024 1048 1184 1344 768 771 777 806 -hsync -vsync (48.4 kHz e) <-- this is the highest resolution detected by the driver. it is not related with monitor or cable, they're only the default values of the intel video driver. Printing probed means all tries by the driver. The driver hadn't try any higher resolutions. – Ipor Sircer Dec 15 '16 at 17:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.