10

If I place the mouse over the titlebar of a window, and roll the mouse-wheel, the window will become shaded. Is there any way to disable this feature?

3
  • Are you running Compiz? Is this relevant?
    – user14517
    Commented Feb 29, 2012 at 13:31
  • 2
    In Xfce 4.10, the mousewheel_rollup property is set to false already. This means, rolling the mouse wheel over the title bar of a window does not shade the window by default. No action is required.
    – user125388
    Commented Nov 20, 2015 at 16:36
  • @user125388 for me it was not false by default, but thanks for the hint on the correct property to search for.
    – CrazyPyro
    Commented Jun 26, 2021 at 17:21

2 Answers 2

15

better format: (sry 4 double answer)

  1. go to settings> setting editor
  2. click on xfwm4 in 'chanel side bar
  3. click on general to display tree list and find one called 'mouesewheel_rollup'
  4. click on to highlight and click edit icon at top of window
  5. its a Bool so all you need to do is uncheck enable box.
  6. save

from: http://forums.linuxmint.com/viewtopic.php?f=110&t=101468

2
  • I wanted the opposite but these instructions work also to do the opposite. Thanks
    – brunoais
    Commented Jan 25, 2023 at 8:30
  • "Channel", not "chanel" sheesh Commented Mar 3, 2023 at 11:58
-1

In 4.14, I had to go bac a decade to this old solution:

xfconf-query -c xfwm4 -p /general/mousewheel_rollup -s false

Source: https://forum.xfce.org/viewtopic.php?pid=23592#p23592

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .