0

Here is my disk space usage:

Filesystem               Size  Used Avail Use% Mounted on
devtmpfs                 1.9G     0  1.9G   0% /dev
tmpfs                    1.9G  296K  1.9G   1% /dev/shm
tmpfs                    1.9G  1.6M  1.9G   1% /run
tmpfs                    1.9G     0  1.9G   0% /sys/fs/cgroup
/dev/mapper/fedora-root   46G  6.0G   38G  14% /
tmpfs                    1.9G   76K  1.9G   1% /tmp
/dev/mapper/fedora-var   9.1G  8.2G  444M  95% /var
/dev/mapper/fedora-home  138G   16G  115G  12% /home
tmpfs                    387M   12K  387M   1% /run/user/42
tmpfs                    387M   16K  387M   1% /run/user/1000

I got a 95% usage on /dev/mapper/fedora-var. I don't have much stuff to be cleaned and I am not sure whether cleaning the stuff would help in this issue. I would like to expand the disk space on /var, how could I do that? thanks

0

Problem is solved. My problem description is not accurate though, as some cache took the most of the space on /var. A combination of the following two links solved the issue:

  1. Check disk usage on /var as described in http://forums.fedoraforum.org/showthread.php?t=301185

    For my case I got 6.5G on /var/cache/PackageKit/metadata/updates/packages

  2. Delete the cached data in this directory as described in Fedora 23 -- Can I safely delete files in /var/cache/PackageKit/metadata/updates/packages?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.