3

I have noticed that sometimes my Chrome under Ubuntu increases zoom level. Usually, it happens when I am doing something on the keyboard so perhaps it is some touchpad or keys combinations which I am accidentally touching. I know for sure that this is not standard Ctrl+ but could not figure out what it is in order to disable it. Are there any other ZOOM keyboard shortcuts on Chrome/Linux? My current Chrome version is 54.0.2840.100.

  • for gnome: wiki.gnome.org/Design/OS/KeyboardShortcuts, but you're probably using unity, google "unity accessibility shortcuts", zoom is an accessibility feature – mikejonesey Nov 29 '16 at 0:20
  • 2
    ctrl+0 resets zoom to default – mikeserv Nov 29 '16 at 0:43
  • I think I have the same problem and I know when it happens, but don't know the solution. I hope it helps. This is the steps when it happen: – ruizfrontend Jan 14 '18 at 10:16
  • I think I have the same problem, but don't know the solution. I hope it helps. This is the steps when it happens: - I'm scrolling over some web page - Press ctrl key to do ctrl+w shortcut to close the tab before the scroll ends - The tab closes, but Chrome has zoomed out because the ctrl+scroll shortcut When I come back to the site site chrome apply the zoom and I have to reset it with ctrl+0. I suppose the prolem is not chrome but linux. Limiting the scrolling shortcuts to those that have the main key (ctrl) pressed before the scroll starts and ignore the rest may solve this. – ruizfrontend Jan 14 '18 at 10:57
  • It might be Unity related. I switched to i3 window manager and have not had this problem since. – krokodil Jan 19 '18 at 5:34
4

Ctrl+Scroll changes the zoom level in Chrome. You can press Ctrl+0 to reset it to the default zoom level. You can also zoom out with Ctrl+- (Minus) and zoom in with Ctrl+= (Equals).

Now, even knowing this, I still have this happen often. It sort of seems like Ctrl is sticky in Ubuntu (or maybe I just hold it down longer than I realize :-P ).

  • 1
    Note also that Chrome will store the zoom level per site, so on next visit you will have the same (possibly wrong) zoom. – Giacomo Catenazzi Nov 29 '16 at 15:59
  • 2
    I guess the logical question from here is: how to disable that "feature" in Chrome? On a laptop this unwanted zoom happens too often (press Ctrl, and barely brush the touchpad and voilà... Not sure it's an Unix thing, though) – Ring Ø Oct 22 '17 at 8:25
-1

This is likely caused by Chromium bug 253697.

To fix this, disable inertial scrolling by running the following command in a terminal window:

 synclient CoastingSpeed=0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.