I've been messing around with my system too much and messed something up. I'm new to Ubuntu, but have been using linux on servers for a few years. I'm not sure of the correct terminology so I'm including screen shots to explain what is going on.

First, system specs:

Ubuntu 10.4 LTS x64 Lucid
Core i7-970
Nvidia GTX 480
Dual Screen with Twinview
Nvidia proprietary dev driver 260.24 (64-bit)

Now what I screwed up:

First major customization was ppa:goehle/goehle-ppa customizations for keeping evolution open after closing the main window. That worked fine until I started messing with getting hibernate working.

I never got hibernate working even after installing linux-generic-tuxonice; it gave a warning about usb09 not stopping. The only things that I have in USB are a keyboard and mouse.

Then I started getting the error:

The panel encountered a problem while loading "OAFIID:GNOME_FastUserSwitchApplet"

Trying to fix this, I reinstalled the Evolution customizations. The error persists and now the panel is messed up as well. I'm not getting the application icons, the menu with the chat status, or the shutdown/restart/lock screen menu.

This is what it should look like:

Expected panel

But this is what I'm getting now:

Actual panel

How do I get my icons back?

EDIT: I found how to get my application icons back.

  1. Right-click on panel
  2. Add to Panel ...
  3. Notification Area.

I still have not figured out what the chat bubble menu and power menu are called.


The Power thingy and the user chat bubble thingy are both the same applet called "Indicator Applet Session".

| improve this answer | |
  • The INdicator Applet gives the sound mail and music player icons, but I'm still not getting the power or chat bubble. Do I have some setting wrong? – Andrew Redd Oct 19 '10 at 14:57
  • 1
    That's what the "Indicator Applet" does. There is also "Indicator Applet Session" which provides "chat bubble" and "power". If it got removed by accident: The package is called "indicator-applet-session" – tante Oct 19 '10 at 19:15

the required package is "indicator-applet-me" (chat bubble on the right top corner)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.